Supported Operating Systems

Operating Systems Supported for SkySync

SkySync requires .NET Framework 4.5.2 to operate. In fact, the SkySync installer checks for it and if it is not installed, it will install it for you.

Because the .NET 4.5.2 Framework has its own system requirements, SkySync will only function on certain Operating Systems. 

SkySync has been tested to run on:

  • Windows Server 2008
  • Windows Server 2008R2
  • Windows Server 2012
  • Windows Server 2012R2
  • Windows Server 2016

The .NET Framework 4.5.2 supports the following Operating Systems:

 Server Operating Systems 

  Supported Editions  

 Additional Notes

  Windows Server 2012 R2   64-bit   Includes .NET 4.5.2
  Windows Server 2012   64-bit   Includes .NET 4.5.2
  Windows Server 2008 R2 SP1    64-bit

  .NET Framework is supported in the Server Core Role
  SP1 or later, but is not supported in Itanium-Based systems.

  Windows Server 2008 SP2   32-bit and 64-bit   .NET Framework is not supported in the Server Core Role
     

 Client Operating Systems

 Supported Editions

 Additional Notes

  Windows 10    64-bit   Includes .NET 4.6
  Windows 8.1   32-bit and 64-bit   Includes .NET 4.5.2
  Windows 8   32-bit and 64-bit   Includes .NET 4.5.2
  Windows 7 SP1   32-bit and 64-bit    
  Windows Vista SP2   32-bit and 64-bit  

 

Please contact Portal Architects support for assistance with this article.

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk